16594 Posts in 1600 Topics - by 1057 Members - Latest Member: JaxFP

Author Topic: Race start time bug  (Read 467 times)

0 Members and 1 Guest are viewing this topic.

Offline SmurfOff

  • Prodigy
  • Donating Player
  • Stuntman In Training
  • *****
  • Join Date: Jul 2016
  • Location: Somewhere on Planet Earth
  • Age: 21
  • Posts: 55
  • Country: jm
  • Thanked: 77 times
  • Gender: Male
  • If Birds can fly so can I!~
    • Halo Server (can be revived)

  • Badges: (View All)
    Donated To UltraStuntunting
Race start time bug
« on: September 03, 2017, 09:36:26 AM »
Ah well at first I didn't realize how fast the races were being started, because I was skydiving. But then I realized after starting a race myself, that instead of 10 second intervals it changed to 5 seconds for the message to appear ("10 seconds to join the..."). I thought it was intentional to reduce the initiating time of the races, however after debating with myself I realized it didn't make much sense since the message "10 seconds to" still appears instead of "5 seconds to" :-\ and so I'm here reporting it. Cheers!
« Last Edit: September 03, 2017, 09:38:14 AM by SmurfOff »
 
The following users thanked this post: jd97

Offline Alucãno2902

  • The Leapling Pony
  • Server Owner
  • Spammer
  • *****
  • Join Date: Aug 2015
  • Location: Ceará - Fortaleza
  • Age: 23
  • Posts: 823
  • Country: br
  • Thanked: 946 times
  • Gender: Female
  • Ponies in my mind
    • Steam Profile

  • Badges: (View All)
    Donated To UltraStuntunting
Re: Race start time bug
« Reply #1 on: September 03, 2017, 03:20:10 PM »
that bug happens occasionally and usually a server restart fixes it. i don't know any other way around
 
The following users thanked this post: SmurfOff

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19